Jump to content


Photo

Latest version of UP will be work on IPB 3.3 or not?


  • Please log in to reply
12 replies to this topic

#1 TurXaliM

TurXaliM

    Member

  • Members
  • PipPip
  • 11 posts

Posted 01 February 2012 - 09:28 AM

Question is my title...

#2 Aiwa

Aiwa

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 27 February 2012 - 11:41 AM

Doubtful that it will work without any tweaks.

#3 Kr1t1kal

Kr1t1kal

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 22 March 2012 - 08:07 PM

I knwo this is old but seems to work fine on my testboard. Wonder wh ydevelopement has stopped on this though.

#4 TurXaliM

TurXaliM

    Member

  • Members
  • PipPip
  • 11 posts

Posted 24 March 2012 - 04:54 PM

I knwo this is old but seems to work fine on my testboard. Wonder wh ydevelopement has stopped on this though.

It work on 3.3 gold version?

#5 lexxie1983

lexxie1983

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 March 2012 - 03:54 PM

Works fine on 3.3

#6 cricket

cricket

    Administrator

  • Root Admin[Root Admin]
  • PipPipPip
  • 308 posts

Posted 29 March 2012 - 07:39 PM

Haven't tested it. Will test and let ya'll know. Thanks.

Posted Image


#7 TurXaliM

TurXaliM

    Member

  • Members
  • PipPip
  • 11 posts

Posted 04 April 2012 - 09:31 AM

Haven't tested it. Will test and let ya'll know. Thanks.

Thanks cricket.
I wait your reply

#8 Kr1t1kal

Kr1t1kal

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 April 2012 - 12:00 AM

I said it seems to work fine on my 3.3.0 final version of IPB. I have experienced no errors as of yet.

#9 TurXaliM

TurXaliM

    Member

  • Members
  • PipPip
  • 11 posts

Posted 07 April 2012 - 02:34 AM

Thank you Kr1t1kal

#10 Kr1t1kal

Kr1t1kal

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 10 April 2012 - 02:07 PM

Thank you Kr1t1kal

No Problem.

#11 CWJon

CWJon

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 May 2012 - 01:44 PM

Kr1t1kal,
DId you simply install IPB 3.3 over your current installation (with the Portal) or did you start with a fresh install and then install the Portal on top of that? Were there any complications or edits required in order to make the Portal work correctly with IPB 3.3?
I'm in a position where IPB 3.3. is probably necessary for other reasons, but don't want to jeopardise the portal or complicate things, hence the questions...

Many thanks for any help you can provide or light you can shed! :)

#12 Kr1t1kal

Kr1t1kal

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 17 May 2012 - 11:44 AM

I did a clean install of ipb 3.3.0 followed by the install of uportal. Other than the regular edits needed to make the portal the main page as well as the edit to get the recent posts to work properly all went well without issues.

#13 CWJon

CWJon

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 18 May 2012 - 01:42 AM

Thanks Kr1t1kal! That would seem to suggest, however, that updaating to IPB3.3.0 isn't going to create too many difficulties which is reassuring.

Thank you!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users