Jump to content


Photo

weird problem with IPB 3.0


  • Please log in to reply
11 replies to this topic

#1 rodolfosevero007

rodolfosevero007

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 17 November 2009 - 10:16 AM

Hi guys, I'm having a very weird bug here.. The thing is i can't move topics (when i try to move a topic it just doesn't move the topic and goes to the portal) and if i uninstall the unreal portal it works just fine...

Oh yeah.. i forgot to mention the bug occurs when i set the portal as the forum's index and set it's name as "uportal" on the files initdata.php.

So that's it.. can't set the portal as index if i want to move a topic.. any help?

#2 Steve

Steve

    Advanced Member

  • Administrators[Admin]
  • PipPipPip
  • 130 posts
  • Gender:Male

Posted 17 November 2009 - 09:41 PM

What version IPB are you running?

#3 rodolfosevero007

rodolfosevero007

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 November 2009 - 11:30 AM

What version IPB are you running?


Thanks for the attention guys, i'm running the 3.04.

#4 rodolfosevero007

rodolfosevero007

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 20 November 2009 - 09:18 PM

guys isn't there a way to solve this?

#5 ArianeWhit

ArianeWhit

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 11 March 2012 - 03:16 AM

this is good work !

#6 gerritmuk

gerritmuk

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 12 March 2012 - 11:46 AM

very usefull message bravo )

#7 AcaiBerry

AcaiBerry

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 06 April 2012 - 05:24 AM

nothing else needs

#8 Specialis

Specialis

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 08 April 2012 - 04:39 PM

you are right

#9 lambazjk

lambazjk

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 09 April 2012 - 06:22 AM

you are right

#10 Clomidg

Clomidg

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 16 April 2012 - 06:53 AM

how do you do?

#11 AcaiBerry

AcaiBerry

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 18 June 2012 - 10:58 AM

Your comment is very good:)

#12 AccutaneT

AccutaneT

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 18 June 2012 - 11:23 AM

I'm new here , nice thread!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users